[xubuntu-users] Website completely inaccessible from Xubuntu

Chris Feld mdmcaf at gmail.com
Sat Sep 7 01:27:40 UTC 2013

If you're using Chromium I ran into a similar problem with my Xubuntu
machine where I had to close every tab manually (you can't just close the
browser) and finally Chromium itself before I was able to access the
website again.

If not, have you tried another browser from within the Xubuntu machine?

On Sep 6, 2013 7:16 PM, "Anthony Papillion" <anthony at papillion.me> wrote:

> Hi Gang,
> I'm experiencing a weird problem that I can't seem to track the source
> of down. I'm hoping someone here might be able to shed some light on
> what might be going on and how I can go about fixing it.
> On Wednesday morning, I attempted to go to www.schneier.com from my
> Xubuntu box (this is the website of security expert Bruce Schneier).
> I've been to the site many times with no problem at all. But, as of
> Wednesday morning, I can't access the site at all.
> Today, I thought it might be a problem with my network so I attempted to
> access the website from another computer. It worked! So the problem
> seems to specifically be based on my Xubuntu 12.04 machine and I don't
> know how to resolve it.
> I've checked in the /etc/hosts file to make sure nothing was there and
> everything is fine. I've checked my firewall 'just in case'. No
> problems. I'm at my wits end trying to resolve this.
> Any ideas?
> Thanks,
> Anthony
> --
> xubuntu-users mailing list
> xubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20130906/a3cb80ce/attachment.html>

More information about the xubuntu-users mailing list