[xubuntu-users] networking

Nils Kassube kassube at gmx.net
Sun Mar 31 21:26:32 UTC 2013

Bill wrote:
> I have a home network consisting of a desktop, laptop and dsl
> modem/router. I'm running xubuntu 12.04 on both computers (Linux
> xxxx-xxx-xxxxx 3.2.0-39-generic-pae #62-Ubuntu SMP Wed Feb 27 22:25:11
> UTC 2013 i686 i686 i386 GNU/Linux). Everything worked without a flaw
> until I had to reset the router following an isp (CenturyLink)
> problem.
> Now I can connect to the internet, and ping the gateway from both
> computers, but can not ssh or rsync or ping from one computer to the
> other. (However, I can telnet to port 22.) Attempts to connect yield
> "Destination Host Unreachable". So far as I can tell, all software and
> hardware necessary to doing so are installed and working properly.

Are you using IP addresses or machine names when you try to ping, ssh, 
etc.? How do the machines get their IP addresses? Do you use manual 
address setup or DHCP? If it is DHCP, the router may have decided to 
hand out different addresses than in the past after the reset.

> I have disabled and re-enabled all firewalls and iptables to no avail.

So you tested the connection between the boxes with firewalls disabled?

> It must be something so simple that I am overlooking it; I had it set
> up and it worked... I also played with the router configuration (port
> forwarding to port 22 on both machines, changing the default server,
> etc.).

The port forwarding etc. are only relevant for connections from the 
internet to your LAN, not within your LAN. At the LAN side the router 
should work as a switch (unless you have an unusual setup for a home 

> My thought is that perhaps through the many updates that have been
> made since the release of 12.04 something of which I was unaware in
> the networking configuration has changed (both machines dual boot to
> Ubuntu 12.04, and I have the same problem in it)?

Has the problem started after an update or after resetting the router? 
According to what you wrote above, I would assume that it was the 
latter, And as it is the same problem with Xubuntu and Ubuntu, it is 
certainly caused by resetting the router.


More information about the xubuntu-users mailing list