[xubuntu-users] DVD burner not loading new discs

mischa falkenburg because_productions at myfairpoint.net
Mon Sep 3 20:11:12 UTC 2012

On 09/03/2012 03:25 PM, mischa falkenburg wrote:
> On 09/03/2012 11:04 AM, bob wrote:
>> On Sun, 02 Sep 2012 21:26:23 -0400
>> mischa falkenburg <because_productions at myfairpoint.net> wrote:
>>> On 09/02/2012 05:17 PM, bob wrote:
>>>> On Sun, 02 Sep 2012 15:57:37 -0400
>>>> mischa falkenburg <because_productions at myfairpoint.net> wrote:
>>>>> On 09/02/2012 11:24 AM, bob wrote:
>>>>>> On Sat, 01 Sep 2012 19:35:42 -0400
>>>>>> mischa falkenburg <because_productions at myfairpoint.net> wrote:
>>>>>>> On 09/01/2012 07:07 PM, bob wrote:
>>>>>>>> On Sat, 01 Sep 2012 16:58:41 -0400
>>>>>>>> mischa falkenburg <because_productions at myfairpoint.net> wrote:
>>>>>>>>> On 09/01/2012 02:44 PM, James Freer wrote:
>>>>>>>>>> On Sat, 1 Sep 2012, Ric Moore wrote:
>>>>>>>>>>> On 09/01/2012 01:36 AM, James Freer wrote:
>>>>>>>>>>>> On Fri, 31 Aug 2012, Ric Moore wrote:
>>>>>>>>>>>> Am i following the "Sin of Stupidity"
>>>>>>>>>>> Nah! You're good!
>>>>>>>>>>>> One annoying thing with linux is occasionaly there is an 
>>>>>>>>>>>> app like this
>>>>>>>>>>>> one that is worth installing from the alternative desktop 
>>>>>>>>>>>> so there are
>>>>>>>>>>>> more dependencies than one would like. But it's certainly 
>>>>>>>>>>>> not the rest
>>>>>>>>>>>> of kde... 'runtime-kde' is installed i noticed.
>>>>>>>>>>>> I see little difference between functionality with Xfburn 
>>>>>>>>>>>> and Brasero
>>>>>>>>>>>> but they do seem to have trouble every so often - each 
>>>>>>>>>>>> xubuntu release
>>>>>>>>>>>> seems to switch between the two. k3b is what i call a 
>>>>>>>>>>>> 'mature' app -
>>>>>>>>>>>> widely used and doesn't have problems that i know off.
>>>>>>>>>>> It's funny, for awhile k3b was broken and cursed, so 
>>>>>>>>>>> everyone headed
>>>>>>>>>>> off to use Brasero. Then it broke and the tide receded back 
>>>>>>>>>>> to k3b.
>>>>>>>>>>> It seems they trade places in the heart and minds depending 
>>>>>>>>>>> on which
>>>>>>>>>>> runs reliably at the time, routinely. At least we have the 
>>>>>>>>>>> choices!Ric
>>>>>>>>>> I'm sure you're right about k3b... it's my reserve for 
>>>>>>>>>> Brasero and
>>>>>>>>>> Xfburn. They do seem to have their 'dips'.
>>>>>>>>>> james
>>>>>>>>> Are you ALL telling me that the problem is BECAUSE of the 
>>>>>>>>> software, and
>>>>>>>>> NOT the hardware?
>>>>>>>>> M.
>>>>>>>> Well, this again my be a dumb answer, but as nobody offered an 
>>>>>>>> easy way to test the hardware without trying other software, 
>>>>>>>> the suggestion seems to be to try other software to see if your 
>>>>>>>> hardware works with that.  If it works with Brasero, for 
>>>>>>>> example, you have a pretty good idea the problem isn't the 
>>>>>>>> hardware.
>>>>>>>>                                b
>>>>>>> Whether I would use Brasero or something else is not to the point.
>>>>>>> The OS used to at least be able to load a blank disc and show it 
>>>>>>> to me
>>>>>>> on the Desktop...that is not happening now. WHY(?) has been my 
>>>>>>> question
>>>>>>> from the beginning. Is there some line in the code that I may have
>>>>>>> "messed up" somehow? How can I find out what the default 
>>>>>>> settings are
>>>>>>> for Xubuntu and the dvd to "play nice"?
>>>>>>> M.
>>>>>> Mischa, you've probably already considered these and feel free to 
>>>>>> ignore this post if you have or if I'm missing the point.
>>>>>> (a)  When you put the disk in, does the light go on for the drive 
>>>>>> and the disk spin?
>>>>>> (b)  In settings manager, for removable drives and media what is 
>>>>>> your setting?  Under the multimedia tab is there a program 
>>>>>> selected for a cd?
>>>>>>                     b
>>>>> (a): light goes on and (blank)disk sounds like it attempts to spin -
>>>>> starts/stops....starts/stops
>>>>> (as a side note, pre-recorded discs, NOT ones that I've burned, 
>>>>> load OK
>>>>> and play(but so far ONLY w/ Exaile...which I never hardly use...I'm
>>>>> kinda partial to vlc - now if I try to use vlc I'll get an error 
>>>>> message))
>>>>> (b): the cd & dvd both show totem %d  (I didn't put it there)
>>>>> Here's another side note for information:
>>>>> This box ALSO has a CD drive. It loads and plays burned CDs 
>>>>> fine...even
>>>>> alows me to use vlc ;-)
>>>>> So far, I have not been able to swap the DVD drive with another one.
>>>>> M.
>>>> Ok, what happens if in (b) above you simply delete  totem %d?  (Is 
>>>> Totem installed on your system?)
>>>> If that doesn't work, what happens if you replace it with vlc %d 
>>>> (or /usr/bin/vlc, /usr/bin/vlc %d or exaille %d?)
>>>>                       b
>>> I replaced totem %d with vlc %d. A pre-recorded disc loads and vlc
>>> opens. But right after that there's an error message of 'unable to open
>>> the MRL 'cdda://sr0/'.'
>> Sorry, Mischa.  I'm pretty much out of ideas-unless you actually 
>> included the period after the "d"-if so then the message you gave 
>> would come up.
>> "vlc %d" without a period after it should have worked if the drive 
>> worked. (If you included the period, sorry, I'd had it there for 
>> grammar.)
>>                      b
> I too, had it there for grammar.
> When I can (finding might be a slight delay since it's IDE), I'll go 
> the "swapping-hardware-route".
> Fingers crossed.
> M.
Here's more to the puzzle:

The DVD burner _does_ burn a CD!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20120903/989256b2/attachment.html>

More information about the xubuntu-users mailing list