[xubuntu-users] xwindow / xfcr crashing in 12.04?

Os Maleus os.maleus.73 at gmail.com
Sun Jun 24 11:51:42 UTC 2012


On Sunday 24 June 2012 10:31:00 xubuntu-users-request at lists.ubuntu.com wrote:
> Message: 1
> Date: Fri, 22 Jun 2012 16:07:06 +0000 (UTC)
> From: newcontact at comcast.net
> To: xubuntu-users at lists.ubuntu.com
> Subject: [xubuntu-users] xwindow / xfcr crashing in 12.04?
> Message-ID:
>         <110202835.1377751.1340381226040.JavaMail.root at sz0149a.westchester.pa.mail.comcast.net>
>         
> Content-Type: text/plain; charset="utf-8"
> 
> Hi,
> I clean-installed xubuntu 12.04 two months ago, and everything is running perfect until last night.  I always turned off my machine every night to save electricity, but when I started up my desktop this morning xwindow and/or xfcr4 is not working properly (please see the enclosed screen shoot for an illustration)
> 
>    * the titlebars of all the windows (terminal, firefox, any x-applications) are gone
>   * previously I set the background of the xfce4 panel to be transparent; now it's solid
>   * previously I set two workspace, but the workspace widget now shows just one, and it does not show any of the x-applications that is currently running (I did check settings-->workspace and its   says that I have two workspace, but under "name of workspace" it only says "1" -- it used to say "1" and "2", I believe)
>   * I can no longer press-down-alt-and-right-click-mouse to change the size of an existing x-window
>   * I used noscript in firefox, but when I right click the mouse to adjust permission, I do see the right-click menu but as soon as I move the mouse pointer the right-click menu is gone!  Interesting enough, I don't have this problem in google chrome
>   * when I click on an x-window that's under another x-window, it no longer pops up to the top.
> 
> These are the main issues I've noticed so far; there might be others I have not yet noticed.  You can see the first three issues in the enclosed screen shoot.
> 
> I don't remember doing anything unusual last night before I turned off the machine -- it was a clean shutdown (via logout menu), I did check for system update and there was none.   But there were signs of x/xfc4 not working properly --  I used to have a xdaliclock clock running on the top left hand corner, but a couple of weeks ago that went haywire -- it started showing up literally in the middle of the screen!  It might have happened after a update but I did not keep track of it.  After fiddding with it it, I thought it was an issue with xdaliclock and I let it slided.  Maybe not...
> 
> I tried to restart xfce4 but I couldn't figure out how to do that.  I do not mind deleting the current xfce profile/setting and redo that again, but I really can't afford the time to reinstall the machine (project deadline...)
> 
> Any suggestions on what's the cause and how to fix it?  Right now the only way I can close an x-window is to ctrl-alt-F1 to console and kill it by hand, and the rest of the system is barely useable (for reasons I outlined above).
> 
> I love xubuntu -- I will never go back to unity! -- your help is most appreciative.
> 
> THANKS!
> 
> 
Hi, 

have had the problem under earlier versions of Xubuntu. Solved it somehow in the way that I was recreating my user profile or reinstalling xfce4. If this doesn't help, You should try to reinstall. This is not a general bug, but should be just an coincidently happening mistake during the installation. Most of all, if it was running on earlier releases of Xubuntu.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20120624/9d8a135b/attachment.html>


More information about the xubuntu-users mailing list