[xubuntu-users] Gmail filters - don't seem to work since the UI revamp

James Freer jessejazza3.uk at gmail.com
Tue Jul 17 23:22:01 UTC 2012

Before the UI revamp several months ago i had a filter set up From:""
skip Inbox - which worked perfectly and saved me having to Select and
click Archive. I just did everything from All Mail.

I more recently switched to using a mail client and now have to go
into the UI, do an archive and return to the mail client to respond to
mail. I was wondering if any other Gmail users had noticed this. If
one is a POP user then i presume you download from Inbox and have
clicked the box in Settings for Archive after download.

As of tonight i've tried an edited filter From: "" and Subject: ""
Skip Inbox. I still think Gmail is the best provider but wondered if
anyone had noticed this. Obviously not connected to Xubuntu but i
wonder if it can be related to the browser somehow - i've been using
Chrome for a while.


More information about the xubuntu-users mailing list