[xubuntu-users] HOW TO MOUNT USB DEVICE

Vincent mailinglists at vinnl.nl
Tue Mar 23 21:44:35 GMT 2010


On Tue, Mar 23, 2010 at 1:46 PM, mischa falkenburg <
because_productions at myfairpoint.net> wrote:

> Vincent wrote:
> >
> >
> > On Tue, Mar 23, 2010 at 1:44 AM, mischa falkenburg
> > <because_productions at myfairpoint.net
> > <mailto:because_productions at myfairpoint.net>> wrote:
> >
> >     Hello All,
> >
> >     Today's dilemma is  WHY doesn't a COBY MPC854  show up either on the
> >     Desktop or on the Places list?
> >     I have a Creative MuVo that shows every time I plug it into the
> cable.
> >     I'm running 9.04, any ideas?
> >     Thanks, Mischa
> >
> >
> >
> > You Caps Lock is on ;-)
> >
> > Anyway, could it be that the MP3-player has multiple modes? I'm not
> > sure how to describe it but my sister's MP3-player (a Sansa e200 IIRC)
> > has both a USB mode and some weird music mode or something that did
> > just about the same as USB but only displayed the music when you
> > connected it to a Windows computer. On Ubuntu, however, it didn't
> > work, so you might want to check if it's using USB mode.
> >
> > Also, could you open Applications->Accessories->Terminal, type
> > "lsusb", press Enter and send the output?
> >
> > Regards,
> > --
> > Vincent
> Aww, cummon Vincent...caps lock was only "sorta" ON.
> Here's the output from lsusb:
>
> > Bus 001 Device 002: ID 0451:2046 Texas Instruments, Inc. TUSB2046 Hub
> > Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> On the device itself, under USB Mode. there are 2 choices:mtp or msc.
>
>
OK, in any case you want the MSC mode.

Anyway, it looks like it isn't detected at all (though that may be because
of MTP mode). It's about as far as I can help you though, hopefully the
information up till now will be enough for someone else to work with.

You can also check the Ubuntu Community documentation on troubleshooting the
mounting of USB, that might help you:
https://help.ubuntu.com/community/Mount/USB#Troubleshooting


> Does that help at all?
>
> Mischa
>


Good luck
-- 
Vincent
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/xubuntu-users/attachments/20100323/7f486acc/attachment.htm 


More information about the xubuntu-users mailing list