[xubuntu-users] Could not find internet address

Daan Hoogland dhoogland at interestate.nl
Sun Nov 2 20:19:18 UTC 2008

Hello Nils,

You are wonderful!!!

I will tell you what went wrong (in connecting manually): entering the
IP-addresses for the pc, netmask and gateway address.
It was not clear to me that I had to click just below the words
'address', 'netmask' and 'gateway' in order to get the appropriate
values entered.
After entering the DNS-address the 'OK'-knob could be pressed and
voila ... contact.

I am very glad you could help me with this. Thanks again!!!.

Daan (The Netherlands)

Nils Kassube wrote:
> Daan Hoogland wrote:
>> Then I entered 'nm-applet &'. The answer was not a simple OK but a
>> message I did not write down. I got the idea that something was not OK.
>> When I looked at the Desktop I noticed the network icon I missed
>> before has returned to the screen (2 monitors connected to each other
>> with a cross).
> The error message seems to be not important because the icon reappeared 
> and you can use it.
>> As you mentioned I tried to configure the wired connection manually.
>> The window 'Network Connections' has 5 tabs: wired/wireless/mobile
>> broadband/vpn/dsl.
> Well, you mentioned Xubuntu 8.04 in your first mail and 8.10 in another. 
> But obviously I didn't realize that you were now using 8.10 and my 
> description was for 8.04. Anyway, now I have the 8.10 LiveCD running and 
> try to find out where your problem is. So the procedure is to right click 
> the network manager icon in the top panel and select "Edit 
> connections...". That's where your 5 tabs are.
>> 'wired' shows the existing situation: Auto eth0 - never (the word
>> 'never' seems to pose the problem to me).
> Don't worry, the "never" only means the connection has never been 
> established. During my trials I have also seen "now" and "2 minutes ago".
>> Also 3 buttons can be seen: add/edit/delete.
>> Editing the wired 'auto eth0' connection gives a submenu with 3 tabs:
>> wired/802.1 x security/IPv4 settings.
>> Under 'wired' one can choose to enable 2 items: connect automatically
>> and system setting. Both choices are unabled by default. I kept it
>> this way (I enabled both choices but that did not seem to make a
>> difference).
> Well, the default from the LiveCD is both enabled. I would suggest to 
> enable both because here the connection was established automatically at 
> login. And if I uncheck both boxes the connection doesn't work 
> automatically any longer.
>> The subscreen also shows some values: MAC address: 00:D0:59:14:37:41
>> and MTU - automatic. I didn't change these values either.
> Good. How about the "802.1x Security" tab? Please make sure you have 
> unchecked the box for "use 802.1x security for this connection".
>> Under 'IPv4 settings' one can choose among 5 methods: automatic
>> (DHCP)/automatic (DHCP) addresses only/manual/link-local only/shared
>> to other computers.
> I suppose your router works as a DHCP server as well. Therefore 
> try "Automatic (DHCP)" and click OK. Then the connection should be 
> established. If that really doesn't work, try "Manual" instead 
> of "Automatic (DHCP).
>> Only when I choose 'manual' the button 'OK' at the end becomes grey,
>> meaning that the changes I make into this menu (entered IP addresses
>> for pc/netmask/gateway and DNS servers) cannot be saved.
> The button only becomes active after you have entered all of the necessary 
> information. After you have selected "Manual", click the button "+ Add". 
> Then you can type the IP address "" and press enter. Then 
> click below the "netmask" and type "" and press enter. In 
> the same way enter the gateway address "". Then enter your DNS 
> server address ( or your ISPs DNS server) in the appropriate 
> field and the OK button should be active.
>> At the end I entered your last given command:
>> sudo /etc/init.d/networking restart. The answer was: reconfiguring
>> network interfaces [OK}.
> I did not need this command for 8.10 but it doesn't hurt.
>> Connection to the internet is still not possible. To me the problem
>> seems that I cannot give this laptop-pc an IP-address.
> If you still don't get a connection, maybe your cable is faulty? If you 
> have another ethernet cable available you could try that one.
> Nils

More information about the xubuntu-users mailing list