[xubuntu-users] Mounting windows partitions with the LiveCD

Andrew Kane googoleyes at gmail.com
Mon Jul 21 01:47:10 BST 2008


     It was an ext3 filesystem from a previous Xubuntu install on a
different computer.

On Sun, Jul 20, 2008 at 7:14 AM, Charlie Kravetz
<cjk at teamcharliesangels.com> wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> On Sat, 19 Jul 2008 22:47:32 -0700
> "Andrew Kane" <googoleyes at gmail.com> wrote:
>
>>       Similarly, I put a second hard disk in my machine after the
>> install and it didn't auto-mount nor show up in /etc/fstab. I had
>> gparted installed and I used it to find the disk (it was attached at
>> /dev/sdb even though it, and all my devices, are IDE) so I was able to
>> mount it manually. It's kind of a drag, though, and I consider myself
>> lucky that I know how to do it from old Slackware days :)
>>
>
> I would not expect an added drive to show up in /etc/fstab, but I would
> expect it to auto-mount or at least show up in Thunar. Did you
> partition it NTFS or FAT?
>
>
>>
>> On Sat, Jul 19, 2008 at 4:50 PM, David Collins <db.collins at yahoo.com.au> wrote:
>> > Charlie,
>> >
>> > I have several partitions on my internal hard drives (including a Windows
>> > NTFS partition), and did a fresh install of Hardy Xubuntu the other day and
>> > it only defines the root and swap partition in /etc/fstab.  I think this is
>> > the behaviour of the install since Hardy.
>> >
>> > The full fstab was ...
>> >
>> > # /etc/fstab: static file system information.
>> > #
>> > # <file system> <mount point>   <type>  <options>       <dump>  <pass>
>> > proc            /proc           proc    defaults        0       0
>> > # /dev/sda4
>> > UUID=fff7b283-125f-41b1-85dc-3633ca77b0ea /               ext3
>> > relatime,errors=remount-ro 0       1
>> > # /dev/sda3
>> > UUID=06b60bb3-e21b-40cd-904d-b5fff90b0c55 none            swap
>> > sw              0       0
>> > /dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0
>> > /dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0
>> >
>> > Regards,
>> > David Collins
>> >
>> >
>> > Date: Thu, 17 Jul 2008 22:20:31 -0600
>> > From: Charlie Kravetz <cjk at teamcharliesangels.com>
>> > Subject: [xubuntu-users] Mounting windows partitions with the LiveCD
>> > To: Xubuntu Help and User Discussions <xubuntu-users at lists.ubuntu.com>
>> > Message-ID: <20080717222031.c43280b1.cjk at teamcharliesangels.com>
>> > Content-Type: text/plain; charset=US-ASCII
>> >
>> > I am triaging a bug report about the LiveCD not auto-mounting windows
>> > partitions on the internal hard drive.
>> >
>> > The question I need to find an answer to is whether or not these should
>> > auto mount. Since I don't run anything with windows anymore, I can't
>> > even test this. Could someone help with this?
>> >
>> > Thank you very much.
>> >
>> > - --
>> > Charlie Kravetz
>> > Linux Registered User Number 425914          [http://counter.li.org/]
>> > Never let anyone steal your DREAM.           [http://keepingdreams.com]
>> >
>> >
>> > --
>> > xubuntu-users mailing list
>> > xubuntu-users at lists.ubuntu.com
>> > Modify settings or unsubscribe at:
>> > https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>> >
>> >
>>
>> --
>> xubuntu-users mailing list
>> xubuntu-users at lists.ubuntu.com
>> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>
>
> - --
> Charlie Kravetz
> Linux Registered User Number 425914          [http://counter.li.org/]
> Never let anyone steal your DREAM.           [http://keepingdreams.com]
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.6 (GNU/Linux)
>
> iD8DBQFIg0hO535p7ZS+ALgRAlxFAKCBfm8u46tofQN/dUn9wu4pcwocsQCePG8r
> uE7cMuI9io4MS628rnyIes8=
> =YyEP
> -----END PGP SIGNATURE-----
>
> --
> xubuntu-users mailing list
> xubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>



More information about the xubuntu-users mailing list