[xubuntu-users] Program freezes and i couldn't kill the process

Jim Campbell jwcampbell at ubuntu.com
Tue Dec 30 05:32:12 UTC 2008


On Mon, Dec 29, 2008 at 22:34, leegold <leegold at fastmail.fm> wrote:

> http://web.telia.com/~u88005282/sum/index.html<http://web.telia.com/%7Eu88005282/sum/index.html>
>
> Was trying this "start manager" and opened the help and at that point
> the application froze. I tried to kill it using the PID and kill
> command. And it said "operation not permitted". I tried to su into root
> to try it and I could not su - even though I typed the root pw exactly
> it wouldn't let me. I know in FreeBSD you have to a member of the
> "wheel" group but I don't support Xubuntu is like this....
>
> Why couldn't I su? I tried sudo in front of the kill command but that
> wasn't right syntax or something...
>
> How can I be insured to be able to kill a process? I'm not going to
> whine about 8.10, FF3 ect....
>

Michael has responded to the request to kill the process, and hopefully that
will help you.

To access a root account in xubuntu, try the command "sudo su" from the
terminal.  It will prompt you for your user password just like sudo normally
does, and then will bring you into the root account.

Of course, all necessary warnings to "be careful" apply here.  :)

Jim
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20081229/ae71410b/attachment.html>


More information about the xubuntu-users mailing list