[xubuntu-users] Pan gone bolshy!

keith kwithey at civilsolutions.co.uk
Mon Apr 14 22:24:31 UTC 2008

I have been using Pan as my newsreader very successfully for some time.
When I try to start it now it starts up in initialise mode, asking for
details of news providers, etc.

Initially I thought it might be that the folder holding its details had
been erased somehow, and searched to find a .pan folder.  I found
a .pan2 folder, but can't find details as to where Pan looks for its
configuration files.  I tried copying all the contents of .pan2 to a
newly created .pan folder, but Pan still starts by requesting initial

Any ideas as to what has gone wrong, or how I can start to diagnose (and
correct) the problem.  The event log only contains info relevant to the
abortive 'clean' start.  Any references to diagnosis info would be
welcome (although it's got to be either web or email - I can't see any
news groups, obviously).  I tried the Pan site, but there seems to be
little debug information therein.

Any info should not be too 'deep' - I'm still a relatively new Linux
user! 8-)

Many thanks


More information about the xubuntu-users mailing list