[xubuntu-users] xubuntu-users Digest, Vol 11, Issue 6

Umarzuki Mochlis umarzuki at yahoo.com
Thu Nov 15 13:46:45 UTC 2007

already done that and i mapped it to F12 but when i push F12, nothing happened. When I type scrot in terminal, a screenshot saved into home folder. What is happening?

----- Original Message ----
From: "xubuntu-users-request at lists.ubuntu.com" <xubuntu-users-request at lists.ubuntu.com>
To: xubuntu-users at lists.ubuntu.com
Sent: Thursday, November 15, 2007 8:00:35 PM
Subject: xubuntu-users Digest, Vol 11, Issue 6

Send xubuntu-users mailing list submissions to
    xubuntu-users at lists.ubuntu.com

To subscribe or unsubscribe via the World Wide Web, visit
or, via email, send a message with subject or body 'help' to
    xubuntu-users-request at lists.ubuntu.com

You can reach the person managing the list at
    xubuntu-users-owner at lists.ubuntu.com

When replying, please edit your Subject line so it is more specific
than "Re: Contents of xubuntu-users digest..."

Today's Topics:

   1. Re:  Taking Screenshot (Sam Walton)
   2. Re:  Password failure with Cups (Hans Sch?fer)


Message: 1
Date: Wed, 14 Nov 2007 13:09:43 +0000
From: Sam Walton <s.j.walton at gmail.com>
Subject: Re: [xubuntu-users] Taking Screenshot
To: xubuntu-users at lists.ubuntu.com
Message-ID: <20071114130942.GA5072 at foxhound>
Content-Type: text/plain; charset=us-ascii

I would install scrot (sudo apt-get install scrot) and then, under 
keyboard settings, map the printscreen button to scrot. That way all
have to do is press your button and it'll take a screenshot and save it
for you.

Message: 1
Date: Mon, 12 Nov 2007 16:24:55 -0800 (PST)
From: Umarzuki Mochlis <umarzuki at yahoo.com>
Subject: [xubuntu-users] Taking screenshot
To: xubuntu-users at lists.ubuntu.com
Message-ID: <980218.26747.qm at web45411.mail.sp1.yahoo.com>
Content-Type: text/plain; charset="us-ascii"

what screenshot-taking-program works best with xubuntu? i mean i can't
 press printscreen and ctrl+v into gimp. It said something like nothing
 copied to clipboard. BTW, hi everyone, it's my 2nd day with xubuntu :)

Sam Walton


Message: 2
Date: Wed, 14 Nov 2007 16:35:29 +0100
From: Hans Sch?fer <hans-schaefer at bluewin.ch>
Subject: Re: [xubuntu-users] Password failure with Cups
To: Hans Sch?fer <hans-schaefer at bluewin.ch>
Cc: xubuntu-users at lists.ubuntu.com
Message-ID: <473B15C1.5080006 at bluewin.ch>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

Hans Sch?fer wrote:
> Hi,
> for days I have been trying to install the printer for my laptop, 
> which was running on Windows 98 before, all goes well up to the point
> when Cups demands the password, when i give my username and the 
> password which I normally use to start Xubuntu it is rejected and I
> not get any further. I am completely new to Linux, can anybody help
> and tell me what on earth exactly I have to do?
> Hans Sch?fer
thank you for everyone who tried to help. Fortunately I was able after
hours of trying and studying different literature to finally understand
what was ment. English not beeing my mothertongue did not make it 
extremely simple.

Finally I got it, Going into Application-System-Users&Groups then I 
opened the Terminal and typed:
$sudo adduser cupsys shadow and started Cups new with
$sudo /etc/init.d/cupsys shadow

After that everything was fine, and the user Name and Password was 
accepted and the printer works now.

Thanks to everyone.
Hans Sch?fer


xubuntu-users mailing list
xubuntu-users at lists.ubuntu.com
Modify settings or unsubscribe at:

End of xubuntu-users Digest, Vol 11, Issue 6

Never miss a thing.  Make Yahoo your home page. 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20071115/7b60625b/attachment.html>

More information about the xubuntu-users mailing list