[xubuntu-users] WiFi Not Working

Rich Shepard rshepard at appl-ecosys.com
Thu Jul 19 15:29:14 BST 2007

   I've just replaced another distribution on my fiancee's ThinkPad 600E with
xubuntu-7.04. Everything is working nicely, except the wireless networking
(which worked flawlessly before).

   The card is a Lucent Technologies WaveACCESS Gold PC24E-H-FC which uses
the orinoco drivers.

   The network is configured the same as for the wired connection (which
works just fine): same static IP address, netmask, gateway, routes, but 'the
network is unreachable.' I just installed linux-wlan-ng and now the link
light on the card does not come on during system boot, but it did before
that package was installed. We need the wireless access so she can use the
laptop around the house without trailing a long cat5 cable around.

   On a related issue -- applicable to both wired and wireless networking --
every time the system boots, more and more nm-applet instances are started.
Each generates a warning message as it loads (because the wifi is not
working), and the icons march right to left across the top icon bar. There
are more than 19 instances now, but that's all the room there is on the
screen; it pushes off the clock and quit button from the right end. How do I
kill all but one instance, and keep it off?

   I had tried invoking it as 'nm-applet --sm-disable' but that makes no
difference. It's a PITA, and nothing I saw on the session management dialog
box tabbed pages seemed to help.



More information about the xubuntu-users mailing list