[xubuntu-users] Feisty Fawn (Latest Release) - 18 February 2007

Irena and Richard Jenkins richard.jenkins at internode.on.net
Sun Feb 18 08:46:29 UTC 2007

Today I downloaded and tried out the latest release (Herd 4).  The following 
are my details.

Release:		desktop

Processor:	ppc

Machine:		G4 (cube) 450MHz

Memory:		384 Meg

I downloaded and tried to run the 'live' or default distribution.  The startup 
went 100% ... very smooth.

Now, I connect to the internet via the ethernet ... and via a router plus adsl 
modem.  So the first step was to start up network manager ... and setup the 
connection.  Pressed system ==>networking and waited for the manager to run.

It finished and offered me two choices for connecting to the net: (i) analogue  
modem ... thank you very much but you are too slow!!; and (ii) wifi (but I 
have no wifi card installed!!)  This is the first time the network manager 
has let me down.  I have it on my old (x86) laptop ... where it routinely 
identifies the pcmcia modem, the ethernet port and the wifi card (another 
pcmcia card).  

Have others reported this problem?  Will it go away when I install the 
distribution? Can I have a work around?/

Irena and Richard Jenkins
Canberra, Australia

More information about the xubuntu-users mailing list