[xubuntu-users] What is wrong with xfce's volume manager?

Bruno Cezar Rocha brunometal at gmail.com
Mon Apr 9 16:39:17 BST 2007


well,
I Dont know whats wrong nor whats the consequence

but...

I had the same problem with Xfce's volmanager, The icones appeared in
desktop but the system can't mount them.

Than..  I Installed gnome-mount and disabled the xfce's volman..  everything
running fine after that

I dont know if there is a Bug with thunar volman.

2007/4/9, Daniel Sarmiento <dsarmientos at gmail.com>:
>
> Hi
>
> I noticed that in reply to <Partition mount icons (Joachim Ziegler)>
> someone suggested to disable xfce's volume manager and use gnome-mount
> instead. What is wrong with using xfce's? What are the consequences of
> using gnome's mount system?
>
> Thanks in advance for your help.
>
> On 4/9/07, xubuntu-users-request at lists.ubuntu.com
> <xubuntu-users-request at lists.ubuntu.com> wrote:
> > Send xubuntu-users mailing list submissions to
> >         xubuntu-users at lists.ubuntu.com
> >
> > To subscribe or unsubscribe via the World Wide Web, visit
> >         https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
> > or, via email, send a message with subject or body 'help' to
> >         xubuntu-users-request at lists.ubuntu.com
> >
> > You can reach the person managing the list at
> >         xubuntu-users-owner at lists.ubuntu.com
> >
> > When replying, please edit your Subject line so it is more specific
> > than "Re: Contents of xubuntu-users digest..."
> >
> >
> > Today's Topics:
> >
> >    1. Re:  Partition mount icons (Joachim Ziegler)
> >
> >
> > ----------------------------------------------------------------------
> >
> > Message: 1
> > Date: Mon, 09 Apr 2007 12:28:15 +0200
> > From: Joachim Ziegler <codingstone at codingstone.de>
> > Subject: Re: [xubuntu-users] Partition mount icons
> > To: Xubuntu Help and User Discussions <xubuntu-users at lists.ubuntu.com>
> > Message-ID: <461A153F.1060601 at codingstone.de>
> > Content-Type: text/plain; charset=ISO-8859-1; format=flowed
> >
> > Bruno Cezar Rocha schrieb:
> > > Enable Volume manager ( let disabled)  , cause you're using the gnome
> > > system and not the Thunar system .
> >
> > No, I'm not using the gnome system. gnome-mount is not installed on my
> > machine,
> >
> > Where do these icons suddenly come from? It looks like a bug to me.
> > I didn't change anything on my machine.
> >
> > J.
> >
> >
> >
> > ------------------------------
> >
> > --
> > xubuntu-users mailing list
> > xubuntu-users at lists.ubuntu.com
> > Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
> >
> >
> > End of xubuntu-users Digest, Vol 4, Issue 9
> > *******************************************
> >
>
> --
> xubuntu-users mailing list
> xubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>



-- 
Bruno Cezar Rocha
www.mercadovegan.com
"Compra Consciente"

Contato:
myspace.com/brunovegan
orkut: brunovegan
Msn/Google/email: brunometal at gmail.com

||SEJA VEGETARIANO ! ||
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/xubuntu-users/attachments/20070409/8799c724/attachment.htm 


More information about the xubuntu-users mailing list