[Bug 194496] Re: [users-admin] Unlock -> "Could not authenticate. An unexpected error has occurred."

vidd vidd at crosslink.net
Thu Mar 27 12:47:33 UTC 2008

nidal22 wrote:
> Hello,
> I tried to add Synpatic Package Manager from the Main menu after it disapeared from ( system-> Adminstration), but when I check Synpatic Package Manager, it uncheck by itself, same for other item in (Main Menu->Administration)
> My computer crashed yesterday after using hardware test, after booting I
> had a problem with $HOME/.dmrc and fixed it. This morring, neither sudo
> or gksu are working any more.
> I ckecked sudoers file, I get this error
> nidal at dell-640m:~$ cat /etc/sudoers
> cat: /etc/sudoers: Permission denied
> I used revovery mode ( visudo) to check it, I did not find my user name
> in the list, I added myself and I checked the file permission: 440, but
> still sudo is not working.
> Thanks, Nidal
> PS: I have an open thread
> http://ubuntuforums.org/showthread.php?t=736805
> ** Attachment added: "authenicate error.png"
>    http://launchpadlibrarian.net/12918472/authenicate%20error.png
*buntu does NOT use visudo for assigning who has sudo rights.
Sudo rights should only belong to the group "admin"
To verify that a user should have sudo rights, check the /etc/group 
file, and look for the "admin" line. Users with sudo rights should be 
listed as such:

The example shows that user vidd and user jester45 have sudo rights on 
this particular server.


More information about the xubuntu-devel mailing list