[Bug 194496] Re: [users-admin] Unlock -> "Could not authenticate. An unexpected error has occurred."

nidal22 nidal22 at gmail.com
Thu Mar 27 10:59:40 UTC 2008

I tried to add Synpatic Package Manager from the Main menu after it disapeared from ( system-> Adminstration), but when I check Synpatic Package Manager, it uncheck by itself, same for other item in (Main Menu->Administration)

My computer crashed yesterday after using hardware test, after booting I
had a problem with $HOME/.dmrc and fixed it. This morring, neither sudo
or gksu are working any more.

I ckecked sudoers file, I get this error

nidal at dell-640m:~$ cat /etc/sudoers
cat: /etc/sudoers: Permission denied

I used revovery mode ( visudo) to check it, I did not find my user name
in the list, I added myself and I checked the file permission: 440, but
still sudo is not working.

Thanks, Nidal

PS: I have an open thread

** Attachment added: "authenicate error.png"

[users-admin] Unlock -> "Could not authenticate. An unexpected error has occurred."
You received this bug notification because you are a member of Xubuntu
Team, which is subscribed to xubuntu-meta in ubuntu.

More information about the xubuntu-devel mailing list