Switching user

Jim Campbell jwcampbell at gmail.com
Mon Mar 26 13:00:16 UTC 2007

I think that the lack of hibernation and suspend support might be it.  I
couldn't boot from the current kernel on my laptop this weekend, either.

When the boot splash screen came up, I edited the kernel line, taking out
the words "quiet" and "splash" to see what was going on.  It stopped after

kinit: No resume image, doing normal boot
could not stat the resume device file.  Please type in the name of the file
to try again, or press enter to boot the system.

Pressing enter at that point did allow the system to boot.

However, if I tried tried a normal booting process (including the "quiet"
and "splash" in the boot line) pressing enter did not  allow the system to

Sorry for not filing a bug report.  I thought that the problem may have been
related to a could of packages I installed to get suspend/resume working
correctly on my laptop.  After I did a clean install, the problem went away.


On 3/26/07, Harold Aling <h.aling at home.nl> wrote:
> Any chance such features are to be included upstream? Or is this too
> distribution-specific?
> I'm still waiting for hibernation and suspend support in the official
> Xfce code...
> -H-
> > thanks
> > Jani
> --
> xubuntu-devel mailing list
> xubuntu-devel at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/xubuntu-devel

jwcampbell at gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-devel/attachments/20070326/9194c822/attachment.html>

More information about the xubuntu-devel mailing list