Adding printers vs Xubuntu philosphy

Collins Richey crichey at
Sat May 6 19:58:38 UTC 2006

On 5/7/06, Joe Braddock <jmbraddock at> wrote:
> On Sat, 2006-05-06 at 09:57 -0600, Collins Richey wrote:
> > I don't know what the difference might be with Xubuntu, but I'm
> > running Kdapper with all the gnome stuff installed as well. On my
> > system (current maintenance as of a few hours ago), when I access
> > http://localhost:631, I'm given access to all menus (add printer, for
> > example) without a password prompt.
> >
> > Have you actually tried that, and do you get different results on
> > Xubuntu? I haven't done anything to change permissions, and it just
> > works.
> >
> I have dapper installed with Xubuntu Xubuntu-desktop installed and also
> a clean install of Xubuntu.  On both, using http://localhost:631 things
> go fine until the very end after actually selecting the printer driver
> to use and then a login box is displayed.  I am assuming that this is
> the point that the printer configuration is actually being written to
> disk.

OK, could be. At present CUPSYS is screwed up again <YECH>. When I
actually go into the add printer menu and try to select a printer, it
hangs completely. Fortunately my printer was added a while ago at one
of those brief times when CUPSYS actually worked!

Collins Richey
     If you fill your heart with regrets of yesterday and the worries
     of tomorrow, you have no today to be thankful for.

More information about the xubuntu-devel mailing list