Karmic testing: OpenOffice.org 3.1.1 and tables in MS Office files SOLVED

O. Sinclair o.sinclair at gmail.com
Wed Oct 21 08:45:41 BST 2009

O. Sinclair wrote:
> O. Sinclair wrote:
>> Have just found out that if you create a document with tables in Ooo
>> 3.1.1  and then save it as MS Word 97 "doc" file the tables go missing.
>> The contents of the cells are there but no table(s)
>> I have tried rummaging around Launchpad to see if this is known and
>> about to be fixed as it is a major headacher for my users who have to
>> live with sending files in MS format to large number of contacts.
>> Has anyone seen this, can confirm it, and knows the status of this bug?
> To reply to my own query, I have managed to find that the bug is known 
> and should be fixed with the RC release tomorrow:
> https://bugs.launchpad.net/ubuntu/+source/openoffice.org/+bug/452518
> apparently a bug in openoffice.org-kde package to do with the kde 
> filepicker. So it should be Kubuntu related and not generally Ubuntu or 
> Openoffice.org
And can be solved by setting Openoffice to use openoffice.org dialogs 
for now

More information about the Ubuntu-zw mailing list