[ubuntu-za] Help with running GREENFOOT - c

Johan Mynhardt johanmynhardt at gmail.com
Thu Nov 28 05:24:35 UTC 2013

Hello's :)

Hmm, I've just tried to use Greenfoot in both ways (.deb install and the
generic jar).

Both ways worked fine.

Maybe first, see if you can check your java version like so (in a terminal,
since it will most probably give you some feedback on what is wrong) [*bold
monospaced* font is my input, excluding "➔" ]:
[johan at johan-laptop ~] ➔ *java -version*
java version "1.7.0_25"
OpenJDK Runtime Environment (IcedTea 2.3.10) (7u25-2.3.10-1ubuntu0.12.04.2)
OpenJDK 64-Bit Server VM (build 23.7-b01, mixed mode)

If this output differs, (slightly different is ok, error message is not
:P), then we need to take it from there.

Then try the debian-based install by running:

[johan at johan-laptop ~] ➔ *greenfoot*

I had no warnings or issues doing this.

Alternatively, running the generic jar worked by running an install

[johan at johan-laptop ~/Downloads/greenfoot] ➔ *java -jar

I suspect that something is up with java.

Johan Mynhardt

Netiquette Guidelines: http://tools.ietf.org/html/rfc1855
+2772 432 8108 |johanmynhardt[at]gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-za/attachments/20131128/5217fe42/attachment.html>

More information about the ubuntu-za mailing list