[ubuntu-za] Webcam issues

Miles msdomdonner at gmail.com
Thu Nov 14 09:54:36 UTC 2013

-----Original Message-----
From: Jan Greeff <jan at verslank.net>
Reply-to: jan at verslank.net, Ubuntu South African Local Community
<ubuntu-za at lists.ubuntu.com>
To: Neil Oosthuizen <nlsthzn at gmail.com>, Ubuntu South African Local
Community <ubuntu-za at lists.ubuntu.com>
Subject: Re: [ubuntu-za] Webcam issues
Date: Thu, 14 Nov 2013 10:47:58 +0200
Mailer: Mozilla/5.0 (X11; Linux i686; rv:24.0) Gecko/20100101

On 14/11/2013 10:00, Neil Oosthuizen wrote:

> On 14 November 2013 11:33, Jan Greeff <jan at verslank.net> wrote:
> > Dear Ubuntu community,
> > 
> > My webcam/Skype issue has become a bit of a hardy annual. When I visit the
> > forums, the feedback that I get is that the problem is long solved and I
> > must go away, but it is not.
> > 
> > 
> > Jan
> Hi Jan,
> Firstly I was saddened to see you say that you visited the forum and
> was told to go away :( I however see many attempts from you to solve
> the problem on "Ask Ubuntu" so I assume that is what you tried and not
> the official Ubuntu Forum (www.ubuntuforums.org) so at least I take
> solace in the fact that it wasn't actually "the forum" that asked you
> to go away...
> It would really help to know what you have tried and what you haven't.
>  Did you follow the advice you got the first time around etc? I see
> many threads on Ask Ubuntu about this issue (in example
> http://askubuntu.com/questions/126765/skype-video-not-working-after-upgrade-from-11-10-to-12-04)
> and various others... not many with advice however :/
> I don't use Skype (in fact I don't even have a Linux compatible webcam
> so I will be off little help further I expect.
> Cheers
> Neil

Hi Neil,

Many thanks for your reply. I am sorry that I have saddened you, did not
intend to sadden anybody.  

And, no, I was not asked to go away in so many words, but I did read
that the question had been solved; which gave me the message because
obviously I was there because my problem was not solved.
I have been to the site you provided the link to, I was there previously
and did everything prescribed there to no avail. I went through the
posts again, for some reason my line 4 read 

Exec=env PULSE_LATENCY_MSEC=60 skype %U

so I changed it to 

Exec=bash -c 'LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so

but no difference. 

I subsequently also checked on
http://community.linuxmint.com/tutorial/view/219 but here my files were
exactly as shown. 

As far as I was able to, I followed up and tried all advice given.

Kind regards,


> Hi Jan, see if this link helps you. Its all above me
> Hope all well there
> Good luck
> Miles 

More information about the ubuntu-za mailing list