[ubuntu-za] Launcher icons

juank at vodamail.co.za juank at vodamail.co.za
Tue May 1 18:29:12 UTC 2012

Mine is fine too. I ran beta and just updated. 


Sent via my BlackBerry from Vodacom - let your email find you!

-----Original Message-----
From: Wikus <wikus at cheetah-microsystems.com>
Sender: ubuntu-za-bounces at lists.ubuntu.com
Date: Tue, 01 May 2012 20:25:11 
To: <ubuntu-za at lists.ubuntu.com>
Reply-To: Ubuntu South African Local Community <ubuntu-za at lists.ubuntu.com>
Subject: Re: [ubuntu-za] Launcher icons

That is strange , my icons for Libre Office shows correctly in the 
launcher. No problem at my side.

- Wikus

On 01/05/2012 20:16, Jan Greeff wrote:
> Thanks Robin, so I'm not alone. Strange this, because they showed in 
> version 11.10.
> Jan
> On 01/05/2012 18:59, Robin Bownes wrote:
>> On 01/05/2012 18:14, Jan Greeff wrote:
>>> The launcher in my 12.04 does not show the icons for Libre Office 
>>> documents or Virtualbox, only a blank icon with a question mark, 
>>> making it impossible to see what applications are open where at a 
>>> glance.
>>> I ran update and upgrade, restarted, but the problem continues. Am I 
>>> missing something here?
>>> Jan
>> I've also noticed that certain launcher buttons, Libre Office 
>> included, don't have a designated icon. I'd also love to know how to 
>> assign an icon to them.
>> Robin

ubuntu-za mailing list
ubuntu-za at lists.ubuntu.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-za/attachments/20120501/659157e3/attachment.html>

More information about the ubuntu-za mailing list