[ubuntu-za] NETBOOK CRASH

vincent bullet at ballmail.co.za
Wed Sep 22 10:40:01 BST 2010

On Wed, 2010-09-22 at 10:41 +0200, Jonathan Groll wrote: 
> On Wed, Sep 22, 2010 at 07:55:36AM +0200, vincent wrote:
> >I recently bought a Gigabyte Q1000 netbook & installed 10.04,taking out
> >windows 7.everything worked perfectly.
> >However I needed to change ownership of some files that 10.04 had locked
> >as root during backup on my desktop for a PIM program that I wanted to
> >update on the netbook.
> Which files did you change ownership of? We can tell you who should
> own them, but first please tell us which ones they are.
> Also, the above description isn't clear, is this problem likely to
> recur due to the PIM program you run? If it is going to recur, please
> tell us which backup program and PIM program are involved, and we
> might be able to suggest a better way to do things in future.
> Cheers,
> Jonathan

Hi Jonathan,

Thanks for the speedy reply.

It's an old windows program called Keyoptimiser Plus. Really old,
installs from a stiffy. I run it in wine. (A scaled down version of
The files I tried to change ownership of were the Keyopt backup files
from my desktop, that 10.04 had put a lock on.
I didn't fiddle with any system files.

As to whether this problem could recur due to keyopt? I really can't say
as I googled this problem and others have experienced it as far back as
2005. Before 10.04 was around.

Their solutions all involve changing ownership and since the netbook
went down, I keep getting a message in terminal whenever I use sudo that
says "sudo: must be setuid root" and wont let me in as root.Doesn't even
ask for a password. 
I've searched for the var/lib/gdm/.ICEauthority file and it's not on the
system. I've opened hidden files as well.

Hope this is a little clearer.


More information about the ubuntu-za mailing list