[ubuntu-za] Lucid crashing badly

Gavin netmatters at gmail.com
Wed Apr 21 12:45:23 BST 2010

Hi Stefano,

Thanks very much for your helpful reply. :-)

On 21 April 2010 13:15, Stefano Rivera <ubuntu-za at rivera.za.net> wrote:
> Hi Gavin (2010.04.21_12:01:51_+0200)
>> Cannot restart X, cannot ctl/alt+ F1/2/3 to get a shell either, the
>> ONLY thing I can do is kill the power. Not cool at all. :-(
> Have you tried sshing into your machine from another machine? The
> symptoms you describe sound like a GPU hang. Chances are everything is
> working fine except for the display.

Ok, I've installed my ssh server, and am logged into my laptop from my
other workstation at the moment.

Lets see......

> Are you sure this isn't an overheating issue? Does it happen in Windows
> (if you dual-boot). Does it happen if you use the VESA driver for X?

I got this laptop in January and have been running Karmic on it
successfully until I did the upgrade this week.

This laptop also has Windows7 on it's own partition and I use that to
play GPU intensive games so I don't think that it is over-heating.

>> 01:00.0 VGA compatible controller: ATI Technologies Inc Device 9488
> The ATI graphics drivers seem to be relatively actively maintained in Ubuntu and if you
> report the bug and work with them to help diagnose it, you should get
> some resolution (although it can take a few months to get there).
> Work your way through this documentation:
> https://wiki.ubuntu.com/X/Troubleshooting/Freeze
> https://wiki.ubuntu.com/X/Backtracing

Cool, thanks for this, I will read through that info now and will see
if I can get to the bottom of it!!

> See if you can see what's going on and get a bug report filed. Even
> better, do any of these bugs look like your problem?:
> http://bugs.edge.launchpad.net/ubuntu/+source/xserver-xorg-video-ati

Ok, once I can provide more detailed information I will log a bug
report if one does not already exist.

> I've been having similar problems with my Intel 945gm (for a few years),
> which seem to have mostly been resolved recently.
> Yes, it takes some effort to produce a bug report that helps a developer
> to find the problem, and you'll learn quite a bit in the process, but
> it's very rewarding :)
>> https://bugs.launchpad.net/ubuntu/+source/linux/+bug/502433
>> Although no-one mentions anything about this bug crashing the entire
>> system though, so my issue may be something else.
> B43 is the Broadcom wireless driver. The b43 errors you see there are
> completely unrelated to this problem.

Thats what I thought as well, either way, I also tried using the
standard i386 kernel and it is still crashing horribly.

I'll update this thread as I obtain more information.

Thanks again for your help!!

More information about the ubuntu-za mailing list