[ubuntu-za] Using a CD as the sole repository

Alan Smith wrinklees at iburst.co.za
Sat Jan 31 23:19:59 GMT 2009

On Saturday 31 January 2009 14:00:31 
> From: Phillip Pare <ptpare at lantic.net>

> When I try and update the package list from an Ubuntu 8.04 DVD alone
> without using the online repositories I get the following messages:

> Failed to fetch cdrom:[Ubuntu 8.04 _Hardy Heron_ - Release i386
> (20080423)]/dists/hardy/main/binary-i386/Packages.gz  Please use
> apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot
> be used to add new CD-ROMs

Hi Philip

I had exactly the same problem using Kubuntu810 amd64 6 dvd set repository.
Eventually problem was solved by downloading from internet the following 
1. Software Sources - command line - "software-properties-gtk". From this 
programme I deleted the repository dvds loaded via Adept and reloaded the 6 
repository dvds.
2. Add and Remove Applications - command line -"gnome-app-install". When this 
programme started it faithfully listed all the programmes from the 6 dvds. 
When a number of programmes were selected to install the Add/Remove 
programme requested I load each dvd one by one - not a hitch - all files were 

It worked but must confess I have not gone back to either Adept or Synaptic to 
see if those applications have miraculously sorted out their problems by 
themselves because loading the each repository dvd was quite a time consuming 
process - this was only 3 days ago.


More information about the ubuntu-za mailing list