Morgan Collett morgan at ubuntu.com
Tue Dec 23 19:24:34 GMT 2008

On Tue, Dec 23, 2008 at 21:11, Vincent <Bullet at ballmail.co.za> wrote:
> Vincent wrote:
>> Hi Hannes,
>> Just an update.
>> It would appear that freeing up that small amount of space in
>> apt/cache(4.2MB) has allowed hardy to breath again - I can now dial out,
>> Firefox works as does kontact - Obviously all disk space related.
>> I now just need to find out if the old backup files can be removed(see
>> above) so I can recover a further 5.5GB & if so, how?
>> I'm still using xp as I'm scared to put any more data onto that disk
>> until I can free up more space, but I now know how a drug addict must
>> feel - I'm missing my "fix" of ubuntu!
>> Kind Regards
>> Vincent
> A further update,
> I took the plunge, went into var & media's directories & using rm & rm
> -R took out all the old deadwood there, allowing me to free up almost
> 50% of the full partition - A learning curve of note!
> However, hardy has created folders in media, of backup files made on my flash
> drive & one of them contains 1.2GB of data which I cannot get into.
> Using cd, (which worked on the disks in media to rm the file) & trying
> to get in keeps coming back as no such file or directory & yet when I
> open properties, it shows 1.2GB in the file.
> The file is stored as STORE N GO but when I try cd on this it comes back as no
> such file or directory for each individual heading, STORE, N, & GO.
> I hope I've explained my problem clearly.
> Can anyone please tell me how I can access this folder in order to
> remove this file?

Have you tried the tab completion? cd STOR<tab>

If the filename contains spaces, it should complete to something like
"cd STORE\ N\ GO/" which will work - a backslash and a space mean that
the space doesn't separate the filename but is part of it.

However, if the spaces aren't just spaces but have other unprintable
characters, I'm not sure what will happen. You could try "cd STOR*".


More information about the ubuntu-za mailing list