[ubuntu-za] Alternate Install Xbuntu 6.10 - Update

Richard Davin rdavin at cybersmart.co.za
Mon Apr 2 18:37:20 BST 2007

Attempted to create a new Xorg.config file. Ran xorgconfig which did some an
auto configuration then said my mouse failed.
When running Config file this is what's displayed on the monitor:


Module Loader present
(--) probed,
(**) from config file,
(= =) default setting
(++) from command line,
(!!) notice,
(II) informational,
(WW) warning,
(EE) error,
(NI) not implemented,
(??) unknown

(= =) Log File "/varlog/Xorg.0.log"
(++) Using Config File: "root/xorg.conf.new"
error opening security policy file /usr/lib/xserver/SecurityPolicy

(EE) xf86OpenSerial: Can not open device /dev/mouse
   No such file or directory.
(EE) Mouse 0 cannot open input device
(EE) PreInit failed for input device "Mouse0"

xkb_keycodes   { include "xfree86+aliases(qwerty)" };
xkb_types  { include "complete" };
xkb_compatability  { include "complete" };
xkb_symbols  { include "pc(pc105)+us" };
xkb_geometry  { include "pc(pc105: };
No core pointer

Fatal Server error:
failed to initialize core devices


Anyway after all of that I just reinstalled everything this time using the
OEM in hopes things would work this time.
Installation eventually completed but now I 'm back to square one with the
same exact problem. I don't want to give up but I just spent the last two
days trying to get this to work.

Does anyone have a suggestion,  I hate giving up on things ??????
below (prior email ) are setting that worked in another distro. If I could
only set this up with the same settings it would be awesome :)

Thank a lot for your help!!!


-----Original Message-----
From: Richard Davin [mailto:rdavin at cybersmart.co.za]
Sent: Monday, April 02, 2007 1:03 PM
To: ubuntu-za at lists.ubuntu.com
Subject: Alternate Install Xbuntu 6.10

Yesterday I installed Xbuntu 6.10 using the alternate CD ISO.

I am running it on a PII-300 mhz
192 mb RAM
Intel AL440LX motherboard.
MGI G4+M4A 16G (16mb?? AGP video card)

System hung twice during installation but eventually completed. When
prompted by the installation I removed CD from tray and pressed ENTER to
restart so system could configure (finalize) everything.

Here's the problem:

System Boots.
I get error message: "[17179569.184000] ACPI: Unable to locate RDSP" and
system continues with boot process.

When it comes time for the Xbuntu logo and gui to display the monitor goes
dead and LED on monitor goes from green to flashing amber (no video).

When I press: "Control + Alt + Backspace" the LED on the monitor turns green
for a sec and it attempts to do some thing but then just goes back into a
dead state.

To try to solve the problem I exited to a command prompt to try to manually
set my video mode. This is what I did:

Pressed "Control + ALT + F1 to get to a command prompt. On exit to a command
prompt this is what is get:

Starting up ...
[17179569.184000] ACPI: Unable to Locate RSDP

usplash: Setting mode 1024x768 failed
usplash: Using mode 800x600

Ubuntu 6.10 ubuntu tty1

Ubuntu login: _

Ok So it seems the 1024x768 isn't working with this and the 800x600 is fine
(for a command prompt) So I log in and try to make some changes. This is
what I tried to do next but it didn't work

More information about the ubuntu-za mailing list