[ubuntu-x] [Bug 284408] Re: r3xx Hardware does not work with fglrx [EPR#257839] & -ati 6.12.2

Tomasz Czapiewski xeros at irc.pl
Wed Apr 8 18:33:43 BST 2009

On środa 08 kwiecień 2009 18:48:51 you wrote:

> AMD no longer supports pre-r600 hardware on fglrx, so we're closing this
> bug as wontfix at this time.
> Going forward, Ubuntu will be focusing efforts around -ati for this
> hardware.
> ** Changed in: fglrx-installer (Ubuntu Jaunty)
> Status: Triaged => Won't Fix

So will you give a go just released -ati 6.12.2 to Jaunty?

Looking at changelog it brings some fixes which might be significant for 
many users (like new chip ids, r6xx and r7xx fixes or for example for me: white 
noise fix on tv for r1xx-r3xx and textured video improvements for r2xx and 


More information about the Ubuntu-x mailing list