modeset(0): Modeline "1680x1050"x0.0

Chris chris.pollock1948 at gmail.com
Fri Nov 23 21:08:05 UTC 2018


> ---------- Forwarded message ---------
> From: Liam Proven <lproven at gmail.com>
> Date: Sun, 18 Nov 2012 at 22:39
> Subject: Quantal - unable to set screen resolution
> To: Ubuntu user technical support, not for general discussions
> <ubuntu-users at lists.ubuntu.com>
> 
> 
> I installed 12.10 on my machine tonight - happily, in a separate
> partition, replacing my old 11.10 install and leaving 12.04 in place.
> 
> I say happily because it's not working very well.
> 
> Firstly, the nVidia drivers wouldn't work. Trying to change or remove
> them without a window manager was... /challenging/ but fortunately I
> could open a terminal with Ctrl-Alt-t, even though I had no menu bar
> or launcher.
> 
> Some digging around on the command line suggested that
> gnome-control-center might be the "system settings" control panel.
> (Why not call it "control centre" if that's its name?)
> 
> Anyway, I ran that, went to Software Sources, tried all the 4 nVidia
> drivers on offer - current, current-updates, 304 and 310 - none
> worked. I went back to Nouveau but now that only gave me 640*480 and
> no ability to change.
> 
> Using my Mac, I found this very useful page:
> http://techhamlet.com/2012/11/install-nvidia-drivers-in-ubuntu-12-10/
> 
> This enabled me to remove and reinstall them in a working manner.
> 
> Now I have my main screen running at 1600*1200 again.
> 
> The snag is, my second screen, the right-hand one, is stuck at
> 640*480.
> 
> I can find no way to change this - nVidia-settings seems to think
> this
> is all it can do.
> 
> I think I know why; the right-hand screen is connected with BNC
> plugs,
> the left hand one with a VGA-VGA cable. This means no EDID data is
> getting back to the graphics card.
> 
> However, that doesn't help me. It worked fine in 12.04 and 11.10!
> 
> Anyone got any ideas how to fix this?
> 
> I don't have a spare VGA-VGA cable, but I will see if I can get one
> and swap over... that might help. BNC gives better image quality,
> though.
> 
I found the issue in the Xorg log. Not letting my eye wander further
than what I 'thought' I was looking for screwed me up. I put this in
pastebin
Nov 16 15:08 Xorg.0.log
whereas I should have put this in (I did a shutdown and restart a bit
earlier this afternoon to see if there were any changes to the log but
of course I shut down before changing the cable on Wed also. Just me
looking at the wrong Xorg* log file.
Nov 23 14:41 Xorg.1.log

The updated log file is here - https://pastebin.com/2DQLqtXz The
Xorg.0.log file shows
104.195] (II) modeset(0): Analog Display Input,  Input Voltage Level:
0.700/0.700 V
the Xorg.1.log file shows
187.536] (II) modeset(0): Digital Display Input

So, it does sense the new cable. Why the Xorg.0.log is not being
renamed to .1 and a new .0 log created is beyond me but it's not.
Possibly if I delete (usually I just move to another folder somewhere
until I know it's safe to delete something like this) the .0 log from
16 Nov will be recreated?

I hate that my initial post or replies never make it back to me here on
the list. There's got to be a setting somewhere in Gmail however I see
that others use Gmail and their posts make it to the list just fine.

-- 
Chris
31.11972; -97.90167 (Elev. 1092 ft)
14:47:05 up 12 min, 1 user, load average: 1.44, 2.41, 2.16
Description:	Ubuntu 18.04.1 LTS, kernel 4.15.0-39-generic




More information about the ubuntu-users mailing list