Second display sometimes does not work

Pratyush Das reikdas at gmail.com
Sun Nov 11 17:57:15 UTC 2018


Hey,

My second display sometimes works and sometimes not. It is also the same in
the case of Windows so I am not sure if it is a computer issue and not
Ubuntu/Linux.

Currently, the second display is not working. The second display is shown
on the settings-devices-display though. It is connected via HDMI. My GPU is
a Nvidia GTX 1070 Max Q. Laptop - MSI GS65 Stealth thin 8rf. OS is Ubuntu
18.04.

Following a similar mail thread which was started recently, I ran tail -f
/var/log/syslog after unplugging and plugging it back in -

pratyush at pratyush-GS65-Stealth-Thin-8RF:~$ tail -f /var/log/syslog
Nov 11 23:26:18 pratyush-GS65-Stealth-Thin-8RF gnome-shell[1668]: Object
St.BoxLayout (0x5645ec3c9280), has been already finalized. Impossible to
get any property from it.
Nov 11 23:26:18 pratyush-GS65-Stealth-Thin-8RF
org.gnome.Shell.desktop[1668]: == Stack trace for context 0x5645e933c330 ==
Nov 11 23:26:18 pratyush-GS65-Stealth-Thin-8RF
org.gnome.Shell.desktop[1668]: #0 0x5645e97d4038 i
 /usr/share/gnome-shell/extensions/ubuntu-dock at ubuntu.com/docking.js:691
(0x7fcc1c5c9cd0 @ 46)
Nov 11 23:26:18 pratyush-GS65-Stealth-Thin-8RF
org.gnome.Shell.desktop[1668]: #1 0x5645e97d3f90 i
 resource:///org/gnome/gjs/modules/_legacy.js:82 (0x7fcc5d6b5de0 @ 71)
Nov 11 23:26:18 pratyush-GS65-Stealth-Thin-8RF
org.gnome.Shell.desktop[1668]: #2 0x5645e97d3ee0 i
 /usr/share/gnome-shell/extensions/ubuntu-dock at ubuntu.com/docking.js:928
(0x7fcc1c5cb560 @ 931)
Nov 11 23:26:18 pratyush-GS65-Stealth-Thin-8RF
org.gnome.Shell.desktop[1668]: #3 0x5645e97d3e20 i   self-hosted:914
(0x7fcc5d6f12b8 @ 346)
Nov 11 23:26:20 pratyush-GS65-Stealth-Thin-8RF dbus-daemon[1499]: [session
uid=1000 pid=1499] Activating via systemd: service
name='org.gnome.Terminal' unit='gnome-terminal-server.service' requested by
':1.373' (uid=1000 pid=24872 comm="/usr/bin/gnome-terminal.real "
label="unconfined")
Nov 11 23:26:20 pratyush-GS65-Stealth-Thin-8RF systemd[1472]: Starting
GNOME Terminal Server...
Nov 11 23:26:20 pratyush-GS65-Stealth-Thin-8RF dbus-daemon[1499]: [session
uid=1000 pid=1499] Successfully activated service 'org.gnome.Terminal'
Nov 11 23:26:20 pratyush-GS65-Stealth-Thin-8RF systemd[1472]: Started GNOME
Terminal Server.

Thanks!


-- 
Pratyush Das(Reik)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20181111/94079420/attachment-0001.html>


More information about the ubuntu-users mailing list