Skype requires keyring but keyring doesnt seem to work

Wade Smart wadesmart at gmail.com
Wed Nov 7 17:37:33 UTC 2018


-- 
Registered Linux User: #480675
Registered Linux Machine: #408606
Linux since June 2005

On Wed, Nov 7, 2018 at 11:31 AM Colin Law <clanlaw at gmail.com> wrote:
>
> On Wed, 7 Nov 2018 at 17:19, Wade Smart <wadesmart at gmail.com> wrote:
> >
> > Skype triggers keyring to create a password when I initially installed.
> > I was talking about uninstalling keyring.
>
> Try this.  It is old but still worked last time I tried.
> http://ubuntuhandbook.org/index.php/2013/07/disable-unlock-login-keyring-ubuntu-13-04/
>
> On the other hand if it is that keyring then your system password
> should unlock it.
>
> Colin

As Im trying to do this keyring popped up. Apparently it locks everything
on the desktop until you either click cancel several times or put in
the password.
I typed in the password - just for fun -> IT WORKED!
Its not the system pass but the one I had to create with Skype.
So, you cant copy and paste the password but ONLY type it in.
Uh.. interesting.



More information about the ubuntu-users mailing list