System Update froze - UbuntuMATE 16-04

Bret Busby bret.busby at
Thu Jun 21 08:32:47 UTC 2018

On 21/06/2018, Colin Law <clanlaw at> wrote:
> On 20 June 2018 at 19:35, Bret Busby <bret.busby at> wrote:
>> ...
>> It confirms that it is a bug, and not (hopefully) that I have caused
>> harm to the system.
>> At present, I have one window of Netsurf, running a gmail connection,
>> the System Monitor, three terminal windows, and two windows of caja -
>> the file manager (which has crashed in the last few hours), running on
>> that computer.. I am not game to kill caja, due to the risk of loss of
>> data, and, as it may (fingers crossed) come right.
> It may not be the same bug in that case. However it is interesting
> that the file manager appears to have crashed. Though the fact that
> you say you don't want to kill it suggests that it has not crashed but
> is also hung, possibly for the same reason.  What happens if you run,
> in a terminal, the command
> sync

After about fifteen minutes, no displayed response - cursor goes onto
next line after the line in which the command is entered, an the
cursor sits there flashing at me, in an otherwise blank line.

So, the command "sync" also appears to have been hanged (and, yes, I
do know the difference between hanged and hung :) ).

Oh, and, as I run it in the three step command procedure when I run
alpine, df -h has now also stopped working.

> If that does not complete then it is the same bug and something is
> hanging onto one of the drives for some reason.  The first thing I
> would do is close everything else down and kill caja. Why do you think
> that might cause loss of data?  If you are worried that it was in the
> middle of a move or something then copy that file or files off to USB
> stick or something first using terminal commands.
> Colin

It surprises me that this bug original report is apparently 16 months
old, and, apparently a critical bug, and, since then, two "point
releases" and a new version (18.04) have been released, with this
critical bug not being fixed, with the bug appearing to take 16.04
from being a "stasle" release, to a status equivalent to Debian sid,
with all that that name involves.

I am now concerned that the bug may also apply to 18.04, as the bug
has apparently not been fixed.

I have now closed all tasks in the taskbar, on that computer, except
three terminal windows with root login sessions (as much as they are
root logins, in Ubuntu, which does not have separate root login
passwords), and, a single caja window which displayed (before it went
blank) the home <me> directory. Another caja window had closed after
about twelve hours, so, I thought I would give this one a day, to find
whether it would also close.

Oh, and, when the caja windows stopped working, at the same time, or,
later, the system monitor applet in the taskbar, disappeared from
being displayed, altghough, the system monitor window, which can be
opened by clicking on the display of that applet (when the applet
output is being displayed), was still being displayed, and, appeared
functional, until I closed it, in closing the open tasks as
recommended above.

Bret Busby
West Australia

"So once you do know what the question actually is,
 you'll know what the answer means."
- Deep Thought,
 Chapter 28 of Book 1 of
 "The Hitchhiker's Guide to the Galaxy:
 A Trilogy In Four Parts",
 written by Douglas Adams,
 published by Pan Books, 1992


More information about the ubuntu-users mailing list