Problem installing glom

Ralf Mardorf silver.bullet at zoho.com
Mon Aug 20 04:50:03 UTC 2018


On Sun, 19 Aug 2018 21:24:46 -0700, John R. Sowden wrote:
>The following packages have unmet dependencies:
>  glom : Depends: libglom-1.30-0 (= 1.30.4-0ubuntu12) but 
>1.30.1-0ubuntu1 is to be installed

Fix /etc/apt/sources.list and /apt/sources.list.d/*, don't mix sources
for bionic with sources for xenial.

"Package: libglom-1.30-0 (1.30.1-0ubuntu1) [universe]"
- https://packages.ubuntu.com/xenial/libglom-1.30-0

"Package: libglom-1.30-0 (1.30.4-0ubuntu12) [universe]"
- https://packages.ubuntu.com/bionic/libglom-1.30-0




More information about the ubuntu-users mailing list