problems with virtualbox

Ralf Mardorf silver.bullet at zoho.com
Sat Aug 11 10:09:38 UTC 2018


On Sat, 11 Aug 2018 09:52:28 +0100, Peter Hillier-Brook wrote:
>On 11/08/18 08:43, Ralf Mardorf wrote:
>> On Sat, 11 Aug 2018 10:55:53 +1000, Peter wrote:  
>>> I added my user to vboxusers. This solves most of the problems
>>> [snip] I will start testing later today.  
>> 
>> Don't count your chickens before they're hatched. Unlikely the issue
>> is solved.  
>
>Why is everyone making such a meal of this? You can play with extension
>packs until the cows come home, but if you're not in 'vboxusers' you
>have no access to USB.

I did not mention anything against adding the user to the appropriate
group. It's already done, so why should I repeat something that
needs not to be done anymore? However, if the correct extensions
aren't available, you can't use USB 2.0, so at least this is needed,
too, to solve the issue.

The link posted by Liam describes what to do, but doesn't explain why a
"ported back" "original virtual box" fails to access the required
extensions, even while it worked before. Actually nobody could know what
"ported back" "original virtual box" does mean. Were all virtual box
settings copied? Were virtual machines copied? Something else?

If you read back the whole thread, you'll notice that it's not easy to
get useful information from the OP, most help is based on guessing.
Instead of following a step by step guide, by copying commands for
troubleshooting, the OP continues to do random actions without
understanding what he does.

So what is wrong with mentioning that the extensions are _needed_
and explaining what likely is the culprit that it stopped working after
porting back settings? It can not work without the extensions.




More information about the ubuntu-users mailing list