Upgrade problem after system failure, help please...

Liam Proven lproven at gmail.com
Sun Feb 12 14:35:54 UTC 2017


On 12 February 2017 at 15:31, Colin Law <clanlaw at gmail.com> wrote:
>
> apt autoremove does not work for the version of apt on 14.04, which I
> would not describe as outdated or obsolete.


It is. The ``apt'' command was not yet fully implemented yet in 14.04.
That is 5 whole releases ago. I'd definitely call that outdated and
obsolete, even if it is still getting patches.




-- 
Liam Proven • Profile: https://about.me/liamproven
Email: lproven at cix.co.uk • Google Mail/Talk/Plus: lproven at gmail.com
Twitter/Facebook/Flickr: lproven • Skype/LinkedIn/AIM/Yahoo: liamproven
UK: +44 7939-087884 • ČR/WhatsApp/Telegram/Signal: +420 702 829 053



More information about the ubuntu-users mailing list