Upgrade problem after system failure, help please...

compdoc compdoc at hotrodpc.com
Mon Feb 13 02:31:44 UTC 2017


On 02/12/2017 07:31 AM, Colin Law wrote:

> apt autoremove does not work for the version of apt on 14.04, which I
> would not describe as outdated or obsolete.

yes. I ran sudo apt autoremove on all the machines in use, and found one 
that caused the error I was originally asking about.

And it was 14.04, but doing its job perfectly so never needed to upgrade.

you'll be happy to know the release upgrade went well, and apt works as 
expected.

That's why I made my little joke. :)

goodbye to apt-get...





More information about the ubuntu-users mailing list