Can't boot 14.04

Jim Byrnes jf_byrnes at comcast.net
Tue Nov 8 03:06:47 UTC 2016


On 11/07/2016 08:19 PM, Jim wrote:
> On 11/07/2016 05:04 PM, Ralf Mardorf wrote:
>> On Mon, 7 Nov 2016 17:00:17 -0600, Jim wrote:
>>> At this point I assume you want me to move back to
>>> /var/cache/apt/archives/ before running the apt --no-install command?
>>
>> Yes
>>
>>
>
> Still no joy.  The install command just cannot find
> nvidia-current-updates_304.131-0ubuntu0.14.04.2_amd64.deb.
>
> If I do ls the file is listed
> If I do ls -hAl nvidia-current* the file is shown
>
> If I do sudo apt--no-install-recommends install nvidia-current-updates*
> (Note: I have also tried this typing the name out in full)
>
> I get:
>
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> E: Unable to locate package
> nvidia-current-updates_304.131-0ubuntu0.14.04.2_amd64.deb
>
> E: Couldn't find any package by regex
> 'nvidia-current-updates_304.131-0ubuntu0.1`4.04.2_amd64.deb'
>
> Note that even though I used the '*' to complete the filename the error
> message gives the complete name of the file.
>
> Regards,  Jim
>
>

Update:

I wanted to check something using 12.04 but didn't select it before grub 
default booted to 14.04 and to my surprise I have my graphical 14.04 
back. It is running the nouveau driver, which is not ideal but it works.

I have 2 monitors, the left hand one is a HP w2338h which is running 
1920 x 1080 (16:9) and the right hand one is a Hannspree only running at 
its reported max of 1024 x 768 (4:3). when I was using the Nvidia 
drivers it also was able to run at 1920 x 1080. The Hannspree is shown 
as unknown display in the All Settings-->Displays and it was also shown 
that way using the Nvidia drivers.

I remember I had a hard time getting it to display at the higher 
resolution when I installed 14.04 though it was fine under 12.04. I 
think all I did was copy some kind of x config file from 12.04 to 14.04 
but I'll look into that later.

Ralf, I want to thank you and tell you how much I appreciate all the 
help you have given getting this resolved.

Regards,  Jim






More information about the ubuntu-users mailing list