"Required Installation of Untrusted packages"

Spyros Tsiolis stsiol at yahoo.co.uk
Sun Mar 13 15:48:11 UTC 2016


--------------------------------------------
On Fri, 11/3/16, Karl Auer <kauer at biplane.com.au> wrote:

 Subject: Re: "Required Installation of Untrusted packages"
 To: ubuntu-users at lists.ubuntu.com
 Date: Friday, 11 March, 2016, 13:53
 
 On Fri, 2016-03-11 at
 11:21 +0000, Spyros Tsiolis wrote:
 > "Required
 Installation of Untrusted packages"
 > This is action would require the
 installation of packages from not 
 >
 authenticated sources.
 
 It's quite common with PPA sources, but
 perl probably isn't that. This
 sometimes
 happens when the sources list is out of date, so do this:
 
   sudo apt-get update
 
 ... then try again.
 
 Regards, K.
 
 -- 
 ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
 Karl Auer (kauer at biplane.com.au)
 




Thanks Karl,

Well how about that ! I was about to do what you instructed and tried just once
more to update via "synaptic" and it worked !

Go figure . . . .

Thank you though,

Regards,

s.




More information about the ubuntu-users mailing list