"Required Installation of Untrusted packages"

Spyros Tsiolis stsiol at yahoo.co.uk
Fri Mar 11 11:21:32 UTC 2016


Hello all,

Well, that's a new one on a line of package updating issues :-) . . ..

I try to update an ubuntu 12.04 x86 server and update manager comes
up with the following :

---------------------------------
"Required Installation of Untrusted packages"
This is action would require the installation of packages from not authenticated
sources.
Details
V
libperl5.14 perl perl-base perl-modules
---------------------------------

Any ideas ??

s.



More information about the ubuntu-users mailing list