Scanner no longer works with my AMD PC

David Fletcher dave at thefletchers.net
Wed Mar 2 14:23:11 UTC 2016


On Wed, 2016-03-02 at 15:09 +0100, Nils Kassube wrote:
> David Fletcher wrote:
> > On Wed, 2016-03-02 at 14:06 +0100, Nils Kassube wrote:
> > > It could be a problem with your USB cable. For my own scanner (LIDE
> > > 210) I have one USB cable which works and another USB cable which
> > > doesn't work (this one came with a card reader).
> > 
> > Thanks for the suggestion, but that was the first thing I tried. Plus
> > another cable just now, just for good measure. Same result.
> > 
> > Is your scanner plugged into an Intel chipped USB port, or somebody
> > else's?
> 
> Yes, mine is an Intel port.

OK that's consistent between yours and mine.

Question:- Do you have any other USB ports on expansion boards which
will be non-Intel that could be tried, or is it a laptop that you're
using?


> 
> BTW, is your Epson scanner supported by the system out of the box or did 
> you have to install a driver from the Epson website? If it is an Epson 
> driver, you could check if there is a newer version.

Seems to be supported out of the box. My girlfriend has an identical one
that I picked up from somebody on free cycle and that works fine with
her fairly old Celeron laptop. Years ago when I first bought it I had
loads of problems i.e. it would only work reliably on a firewire socket
(the scammer has both), then it stopped working with firewire and worked
reliably for ages on apparently any USB port.

Dave





More information about the ubuntu-users mailing list