Battery Working, but not Charging

Bob ubuntu-qygzanxc at listemail.net
Mon Jul 18 06:56:25 UTC 2016


** Reply to message from Didik Setiawan <ds at didiksetiawan.com> on Mon, 18 Jul
2016 13:16:50 +0700

> Thank you for the answer.
> 
> I've tried turn laptop on in variety of states, ac plugged-unplugged,
> discharging-recharging but battery still not charging. The only way
> to make it charging is boot on Windows and boot again using
> Ubuntu. But still, after I restart the laptop after using Ubuntu,
> I face the same problem again.

Yesterday I was out with my laptop (a thinkpad T60) and noticed a problem with
the battery behavior that I have not noticed before (Ubuntu 16.04).

I had the computer turned on for a while and I noticed the battery icon had
turned red so I plugged the computer into the mains to charge it up.  The
battery icon changed to white with a small symbol in it that I think was 0% (it
was too small for me read).  The computer was still running an hour later but
the battery icon had not changed and the battery was 100% charged.  So it
appears there is a problem with the battery icon display but not the
functionality.


> Here is output of the commands you suggest to run:
> 
<snip>

-- 
Robert Blair


A government which robs Peter to pay Paul can always depend on the support of Paul.  -- George Bernard Shaw



More information about the ubuntu-users mailing list