How to set the single click speed? [SOLVED]

Jim Byrnes jf_byrnes at comcast.net
Fri Jan 22 01:28:42 UTC 2016


On 01/19/2016 06:26 PM, Tommy Trussell wrote:
> On Tue, Jan 19, 2016 at 5:18 PM, Jim Byrnes <jf_byrnes at comcast.net> wrote:
>
>>
>> This is a fairly new HP desktop that when running 12.04 did not have this
>> problem.
>>
>>
>>> Also, have you tried a different mouse?
>>>
>>
>> No. I said mouse for simplicity sake. It is a Kensington Expert Mouse (ie
>> trackball), but when I boot to 12.04 it works without a problem.
>
>
> You might try installing this package
>
> gpointing-device-settings
>
> and use that tool, which is called pointing-devices. It "exposes" more of
> the settings than the simplified Mouse control. If it works for you, I
> suggest putting it on the launcher so you can pull it up easily. If the
> settings don't "stick" you can move it high on the launcher to make it
> easily accessible via the keyboard.
>
> If you do some Internet searches for "Kensington Expert Mouse Ubuntu 14.04"
> you'll see some tips involving hand-editing various X settings so you can
> use all the buttons. So presumably others have used them successfully!
>
> Be sure to report back to the list when you figure out the answer, to help
> the next person who comes along.

Tommy,

Got so busy trying to solve this I almost didn't back to your pointing 
device advice. Glad I did because it seems to have fixed it.

It brought up a little gui expert mouse window that was all greyed out. 
Once I clicked on middle button and wheel emulation I set timeout and 
inertia from short to long and that seemed to solve the problem, but it 
did not survive a reboot.  I opened the window again and deactivated the 
emulations but left the other settings on long. I rebooted and the menus 
function normally.

Clicking on them is not quite like it was under 12.04, but it is so 
close that I am sure I will get used to it.

Thanks,  Jim






More information about the ubuntu-users mailing list