My computer doesn't shutdown completely

Liam Proven lproven at gmail.com
Sun Jan 3 23:24:55 UTC 2016


On 3 January 2016 at 11:20, Catalin Soare <lolinux.soare at gmail.com> wrote:
> I also tried adding the "acpi=force" line in /etc/default/grub.


This may sound weird, but it has worked for me, some years ago.

Normally my 1st suggestion would be "update the firmware" but you say
you've done that.

Is it a very old motherboard? As in, 4-5Y+? If not, I don't think
`acpi=force` will help.

But disabling kernel modeswitching might.

This is a line in /etc/default/grub or you can pass it to the kernel
at the GRUB command line.

It's a single parameter --

nomodeswitch

It tells the kernel not to try to switch the console into graphics
mode, but leave that job up to X.11 when it starts.

Worth a try.

-- 
Liam Proven • Profile: http://lproven.livejournal.com/profile
Email: lproven at cix.co.uk • GMail/G+/Twitter/Flickr/Facebook: lproven
MSN: lproven at hotmail.com • Skype/AIM/Yahoo/LinkedIn: liamproven
Cell/Mobiles: +44 7939-087884 (UK) • +420 702 829 053 (ČR)



More information about the ubuntu-users mailing list