Backup fails again

Chas IRONS ironscf at
Sat Sep 26 15:41:40 UTC 2015

On Sat, 2015-09-26 at 16:09 +0100, Colin Law wrote:

> On 26 September 2015 at 15:18, Chas IRONS <ironscf at> wrote:
> >
> > Hi Ubuntu
> >
> > I get this error when I try to Backup on 14.04.1 using an 8GB usb flashdrive.
> >
> > Backup location ‘/tmp/duplicity-_JyeBF-tempdir/mktemp-uAPqIc-2’ does not exist.
> Are you using the Backups graphical application?  If so what have you
> specified for Storage Location on the backups dialog?
> Colin

Hi Colin and other ubuntu-users

I am a retired end user and have used Backups several times before with
no error. Never tried any restore though.

Yes I used Backups gui and set the Storage Location to Lexar which is my
flashdrive that is mounted with all files deleted.

I tried the mkdir command suggested and ran Backups again with the same

"Backup location ‘/tmp/duplicity-MKQyD1-tempdir/mktemp-sgiXKN-2’ does
not exist."

Thanks for your quick help although it is not urgent.

irons.charles at
Home   +2711 782 8623 
Mobile +2783 588 0028

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list