Utilities apparently missing from Ubuntu15.10

Colin Law clanlaw at gmail.com
Sat Oct 31 11:16:13 UTC 2015


On 31 October 2015 at 09:38, Bret Busby <bret.busby at gmail.com> wrote:
> ...
> Synaptic did not install using apt-get, due to unmet dependencies

That is a surprising bug which should be reported.  I don't suppose
you kept a record of the output.  Unfortunately to late to easily
repeat the exercise as you have now installed it anyway.

Colin



More information about the ubuntu-users mailing list