Updating glib 2.22 or later on ubuntu 14.04 facing issues.

silver.bullet at zoho.com silver.bullet at zoho.com
Thu Oct 22 10:12:53 UTC 2015


On Thu, 22 Oct 2015 14:57:44 +0500, asad wrote:
>On 10/22/15, silver.bullet at zoho.com <silver.bullet at zoho.com> wrote:
>Infact, I got this link
>
>https://lists.sei.cmu.edu/pipermail/netsa-tools-discuss/2014-October/000021.html
>
>It says I need to downgrade the libprotobuf-c to 0.x , I tried but
>still won't work. I don't want to go into details but it is known
>implementation issue and known to developers. Instead I have moved to
>live cd where I don't see these issue to surface. Thanks for all the
>help. Really appreciate it.

About what distro and/or distro release are you talking?
Ubuntu 14.04 (Trusty) version is 0.15!
Take a look at the link I provided.

>> http://packages.ubuntu.com/search?suite=trusty&arch=any&mode=filename&searchon=contents&keywords=libprotobuf-c

Regards,
Ralf




More information about the ubuntu-users mailing list