Updating glib 2.22 or later on ubuntu 14.04 facing issues.

asad a.alii85 at gmail.com
Wed Oct 21 10:52:56 UTC 2015


I'm installing 'libsnarf" which requires glib_ version 2.22 or later

Im on ubuntu 14.04 with
ldd --version
Ubuntu EGLIBC 2.19-0ubuntu6.6) 2.19

when I

 sudo apt-get install libglib2.0-0 libglib2.0-d

it says i already have the latest package ? What should i do? thanks.



More information about the ubuntu-users mailing list