flashplugin-installer

Liam Proven lproven at gmail.com
Tue Nov 10 22:02:48 UTC 2015


On 8 November 2015 at 16:26, Gene Heskett <gheskett at wdtv.com> wrote:
> Adobe dropped
> anything that looks like linux support a couple years ago,

No it didn't. Which is why:

> so the real
> question is why are all the package managers still screwing around with
> it?

Flash Player for Linux still gets security updates & you should be
installing them.



-- 
Liam Proven • Profile: http://lproven.livejournal.com/profile
Email: lproven at cix.co.uk • GMail/G+/Twitter/Flickr/Facebook: lproven
MSN: lproven at hotmail.com • Skype/AIM/Yahoo/LinkedIn: liamproven
Cell/Mobiles: +44 7939-087884 (UK) • +420 702 829 053 (ČR)



More information about the ubuntu-users mailing list