Help with Samba in Ubuntu 15.04!

Paul Smith paul at mad-scientist.net
Fri May 8 13:09:12 UTC 2015


On Thu, 2015-05-07 at 11:13 -0400, Paul Smith wrote:
> Am I being oblivious or should I file a bug?

Thanks for the help here... I was able to get things working.

However, it's quite clear that I'm not being oblivious and that this app
is extremely broken in Ubuntu 15.04 and one or more bugs should be filed
about it.

> P.S. forgot to mention. The "system - administration - samba" piece
> refers to where you could locate the program to open it. This is from
> the old gnome 2.x days though and no longer applicable to unity.

I figured that was the case, but the documentation I linked to is the
current doc, as far as I can tell, and it was updated as late as
November 2014... I'm just very surprised it's referring to installations
which aren't even supported anymore.




More information about the ubuntu-users mailing list