Help with Samba in Ubuntu 15.04!

Karl Auer kauer at biplane.com.au
Fri May 8 12:21:42 UTC 2015


On Fri, 2015-05-08 at 08:01 -0400, Jason Sauders wrote:
> I just checked on my 15.04 install for this package. I did notice an issue
> with this package on 15.04 though. I tried to launch it via terminal and
> the error output mentioned no such file or directory at /etc/libuser.conf.
> I simply ran "touch /etc/libuser.conf" as root, then re-ran
> "system-config-samba" in terminal as root to bring up the samba interface.
> After creating that libuser.conf file, the GUI came up fine, however I had
> to launch it via terminal. In my 3 minutes of tinkering I have not been
> able to bring it up via the dash menu.

Look in /usr/share/applications. Copy one of the smaller .desktop files
to "samba-config-tool.desktop" in the same directory, then edit it
appropriately. A new application will appear in the dash, can be dragged
to the launcher bar, to the desktop etc.

I believe you can also add things in ~/.local/share/applications and get
the same effect for just the one user, but I haven't tried that.

Regards, K.

-- 
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Karl Auer (kauer at biplane.com.au)
http://www.biplane.com.au/kauer
http://twitter.com/kauer389

GPG fingerprint: 3C41 82BE A9E7 99A1 B931 5AE7 7638 0147 2C3C 2AC4
Old fingerprint: EC67 61E2 C2F6 EB55 884B E129 072B 0AF0 72AA 9882





More information about the ubuntu-users mailing list